StarCluster - Mailing List Archive

Re: Starcluster stuck during setup

From: Butson, Christopher <no email>
Date: Tue, 25 Mar 2014 12:04:14 +0000

Interesting: I let it go and it eventually continued but it took over an hour to Configuring passwordless ssh for root. Still waiting for the cluster to finish startupů

Christopher R. Butson, Ph.D.
Associate Professor
Biotechnology & Bioengineering Center
Departments of Neurology, Neurosurgery, Psychiatry & Behavioral Medicine
Medical College of Wisconsin
(414) 955-2678
cbutson_at_mcw.edu<mailto:cbutson_at_mcw.edu>


From: <Butson>, Christopher Butson <cbutson_at_mcw.edu<mailto:cbutson_at_mcw.edu>>
Date: Tuesday, March 25, 2014 12:13 PM
To: "starcluster_at_mit.edu<mailto:starcluster_at_mit.edu>" <starcluster_at_mit.edu<mailto:starcluster_at_mit.edu>>
Subject: Starcluster stuck during setup

I'm on a slow internet connection overseas, trying to initiate a cluster using StarCluster. Once I type "starcluster start mycluster" everything seems to go ok but it gets stuck at the following point and never seems to get past it:
>>> Mounting all NFS export path(s) on 79 worker node(s)
79/79 |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||| 100%
>>> Setting up NFS took 2.777 mins
>>> Configuring passwordless ssh for root

Any idea why this might occur? Thanks,
Chris

Christopher R. Butson, Ph.D.
Associate Professor
Biotechnology & Bioengineering Center
Departments of Neurology, Neurosurgery, Psychiatry & Behavioral Medicine
Medical College of Wisconsin
(414) 955-2678
cbutson_at_mcw.edu<mailto:cbutson_at_mcw.edu>
Received on Tue Mar 25 2014 - 08:04:18 EDT
This archive was generated by hypermail 2.3.0.

Search:

Sort all by:

Date

Month

Thread

Author

Subject